You are on page 1of 5

Conf IP

---------
R1
----
enable
configure terminal
ipv6 unicast-routing
interface f0/1
ipv6 address 1900:abc:1::1/64
ipv6 enable
no shutdown
exit
interface f0/0
ip address 192.168.2.1 255.255.255.252
no shutdown
exit
exit
wr

R2
----
enable
configure terminal
interface f0/1
ip address 192.168.2.5 255.255.255.252
no shutdown
exit
interface f0/0
ip address 192.168.2.2 255.255.255.252
no shutdown
exit
exit
wr

R3
---
enable
configure terminal
interface f0/1
ip address 192.168.2.6 255.255.255.252
no shutdown
exit
interface f0/0
ip address 192.168.2.9 255.255.255.252
no shutdown
exit
exit
wr

R4
---
enable
configure terminal
ipv6 unicast-routing
interface f0/1
ip address 192.168.2.10 255.255.255.252
no shutdown
exit
interface f0/0
ip address 192.168.2.13 255.255.255.252
no shutdown
exit
interface e0/0/0
ipv6 address 1900:cafe:abc:2::1/64
ipv6 enable
no shutdown
exit
exit
wr

R5
----
enable
configure terminal
ipv6 unicast-routing
interface f0/1
ipv6 address 1900:abc:3::1/64
ipv6 enable
no shutdown
exit
interface f0/0
ip address 192.168.2.14 255.255.255.252
no shutdown
exit
exit
wr

Conf. OSPF
---------
R1
----
enable
configure terminal
router ospf 1
router-id 1.1.1.1
network 192.168.2.0 0.0.0.3 area 0
exit
exit
wr

R2
----
enable
configure terminal
router ospf 1
router-id 2.2.2.2
network 192.168.2.0 0.0.0.3 area 0
network 192.168.2.4 0.0.0.3 area 0
exit
exit
wr

R3
----
enable
configure terminal
router ospf 1
router-id 3.3.3.3
network 192.168.2.8 0.0.0.3 area 0
network 192.168.2.4 0.0.0.3 area 0
exit
exit
wr

R4
----
enable
configure terminal
router ospf 1
router-id 4.4.4.4
network 192.168.2.8 0.0.0.3 area 0
network 192.168.2.12 0.0.0.3 area 0
exit
exit
wr

R5
----
enable
configure terminal
router ospf 1
router-id 5.5.5.5
network 192.168.2.12 0.0.0.3 area 0
exit
exit
wr

Conf Tunnel
------------------
R1
-----
enable
configure terminal
interface tunnel 0
ipv6 address 3000:abc::1/64
ipv6 enable
tunnel source f0/0
tunnel destination 192.168.2.14
tunnel mode ipv6ip
exit
interface tunnel 1
ipv6 address 3000:abc:1::1/64
ipv6 enable
tunnel source f0/0
tunnel destination 192.168.2.10
tunnel mode ipv6ip
exit
exit
wr

R4
-----
enable
configure terminal
interface tunnel 1
ipv6 address 3000:abc:1::2/64
ipv6 enable
tunnel source f0/1
tunnel destination 192.168.2.1
tunnel mode ipv6ip
exit
interface tunnel 2
ipv6 address 3000:abc:2::1/64
ipv6 enable
tunnel source f0/0
tunnel destination 192.168.2.14
tunnel mode ipv6ip
exit
exit
wr

R5
-----
enable
configure terminal
interface tunnel 0
ipv6 address 3000:abc::2/64
ipv6 enable
tunnel source f0/0
tunnel destination 192.168.2.1
tunnel mode ipv6ip
exit
interface tunnel 2
ipv6 address 3000:abc:2::2/64
ipv6 enable
tunnel source f0/0
tunnel destination 192.168.2.13
tunnel mode ipv6ip
exit
exit
wr

Conf Ruta Esta.


---------------
R1
-----
conf t
ipv6 route 1900:abc:3::/64 3000:abc::2
ipv6 route 1900:abc:2::/64 3000:abc:1::2
exit
exit
wr

R4
----
conf t
ipv6 route 1900:abc:1::/64 3000:abc:1::1
ipv6 route 1900:abc:3::/64 3000:abc:2::2
exit
exit
wr

R5
----
conf t
ipv6 route 1900:abc:1::/64 3000:abc::1
ipv6 route 1900:abc:2::/64 3000:abc:2::1
exit
exit
wr

You might also like