You are on page 1of 5

R1

hostname R1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
!
!
!
!
ip ssh version 1
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.1.193 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
ip access-group 50 in
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 172.30.1.1 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
no ip address
encapsulation frame-relay
!
interface Serial0/0/1.101 point-to-point
ip address 10.10.10.1 255.255.255.252
frame-relay interface-dlci 101
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 172.30.0.0
network 10.0.0.0
network 172.16.0.0
no auto-summary
!
ip classless
!
!
access-list 50 deny 172.16.1.192 0.0.0.31
access-list 50 permit any
!
banner motd ^CAuthorized Access Only!^C
!
!
!
!
logging trap debugging
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 5 15
exec-timeout 0 0
password cisco
logging synchronous
login
!
!
ntp update-calendar
!

R2
hostname R2
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
username R3 password 0 ciscochap
!
!
!
!
!
ip ssh version 1
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 172.30.1.6 255.255.255.252
encapsulation ppp
ppp authentication chap
!
interface Serial0/0/1
no ip address
encapsulation frame-relay
ip nat inside
!
interface Serial0/0/1.201 point-to-point
ip address 10.10.10.2 255.255.255.252
frame-relay interface-dlci 201
!
interface Serial0/1/0
ip address 209.165.201.2 255.255.255.252
ip nat outside
!
interface Serial0/1/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
redistribute static
network 172.30.0.0
network 10.0.0.0
no auto-summary
!
ip nat inside source list 1 interface Serial0/1/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
!
access-list 1 permit 0.0.0.0 255.255.255.128
ip access-list extended FIREWALL
!
banner motd ^CAuthorized Access Only!^C
!
!
!
!
logging trap debugging
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 5 15
exec-timeout 0 0
password cisco
logging synchronous
login
!
!
ntp update-calendar
!

R3
hostname R3
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
ip dhcp excluded-address 172.16.1.129 172.16.1.131
!
ip dhcp pool R3_LAN
network 172.16.1.128 255.255.255.192
default-router 172.16.1.129
!
!
!
username R2 password 0 ciscochap
!
!
!
!
!
ip ssh version 1
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.1.129 255.255.255.192
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 172.30.1.2 255.255.255.252
!
interface Serial0/0/1
ip address 172.30.1.5 255.255.255.252
encapsulation ppp
ppp authentication chap
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
router eigrp 100
network 172.16.0.0
network 172.30.0.0
no auto-summary
!
ip classless
!
!
!
banner motd ^CAuthorized Access Only!^C
!
!
!
!
logging trap debugging
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 5 15
exec-timeout 0 0
password cisco
logging synchronous
login
!
!
ntp update-calendar
!
end

You might also like